WordPress.org

Ready to get started?Download WordPress

Forums

WP Easy Columns
[resolved] Since updating to v2.1.1 1/3 2/3 columns not correct (3 posts)

  1. natsumi bird
    Member
    Posted 6 months ago #

    I hope you can help.

    On my posts pages I have used either the one-third column shortcode on it's own or the 0ne-third/tho-thirds combination. Up until updating to the latest versu=ion of WordPress and the Easy Columns plugins, the columns looked good.

    I seem to recall I had adjusted the column width percentages slightly within the options menu for these, but on uploading and reactivating the plug in, the options were no longer in place. Now the two-thirds column on the right indents the paragraphs by about 12px and I cannot work out why.

    I've tried different option widths and percentages but not seem to change it. I've tried deleting the plugin and doing a fresh install. I've looked through my theme thoroughly (Headway) and cannot find anything that would be affecting it.

    An example page of where this is happening is http://carolwhitehead.co.uk/are-you-nectar-rich/

    I've also just noticed that when the browser window is pulled in the columns are now not working properly at all. So maybe it is something to do with responsiveness?

    Any thoughts or suggestions much appreciated.

    Many thanks

    http://wordpress.org/plugins/easy-columns/

  2. Pat Friedl
    Member
    Plugin Author

    Posted 6 months ago #

    Natsumi,
    It sounds like you're experiencing a small bug that other users have got going on. I did check out the site (wonderful design by the way), and it looks like you've got a lot of funky layout going on. I'll check and make sure that custom styles are being applied, but you may also want to create custom classes for your columns and apply them that way, as the settings make the changes global for all easy columns - well they will when I fix the apparent bug!

    I'll be rolling in updates this week, so please keep an eye out for a new version.

  3. natsumi bird
    Member
    Posted 5 months ago #

    Hi Pat,
    Thank you for getting back to me the other day. I've updated your plugin to the latest version now, but I'm still having the same problem.

    I've been looking at it with Firebug Inspector and when I hover over the "ezcol ezcol-one-third" div element it shows up in yellow as being an area that butts up to the text on the 2nd column. I'm still not able to adjust it using the Column Options input page. I've experimented with different amounts but none seem to be shifting it.

    I've done a screen grab to show you what I mean. Can I send it to you, or could you possibly look at one of the pages in Firebug Inspector too?

    I really appreciate your help.
    Many thanks

Reply

You must log in to post.

About this Plugin

About this Topic