WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Simpleview gallery not displaying (4 posts)

  1. bonitapang
    Member
    Posted 6 years ago #

    Hi,

    I am using theme SNOODS 1.3 by mukkamu & simpleviewer for entry.

    Creating and publishing the posts with gallery has no issue. When I view my site via homepage directly, the galleries are showing, but when i click via the calender or archives search or categories search , all the galleries do not show up. (try from 28th June until current).

    Following will be the error message on the post.

    "SimpleViewer requires Macromedia Flash. Get Macromedia Flash.

    This is a WPSimpleViewerGallery

    var fo = new SWFObject(”http://www.chanlegacy.com/wp-content/plugins/wp-simpleviewer/viewer.swf”, “viewer”, “500″, “640″, “7″, “#000000″);
    fo.addVariable(”preloaderColor”, “0xffffff”);
    fo.addVariable(”xmlDataPath”, “http://www.chanlegacy.com/wp-content/photos/20070709a/gallery.xml”);"

    any idea why?

  2. bonitapang
    Member
    Posted 6 years ago #

    problem solved, upon simpleviewer forum's advice, i changed the following line in both archives.php and search.php files.
    original - "php the_excerpt"
    new - "php the_content"

  3. raffmazz
    Member
    Posted 6 years ago #

    Sorry for my answer, but i don't find these files... in which folder are they located?

  4. raffmazz
    Member
    Posted 6 years ago #

    where did you find the simpleviewer forum's advice?
    I have found the two files, but i didn't find the text you have written...

Topic Closed

This topic has been closed to new replies.

About this Topic