WordPress.org

Ready to get started?Download WordPress

Forums

Simplepress Update (3 posts)

  1. MarcusTheOnlyOne
    Member
    Posted 2 years ago #

    I tired to update simplepress from 4.5.1 to 5.0.5. i followed the instructions, but i got this error message:
    Warning: Invalid argument supplied for foreach() in /home/hub/www/public/dcpphu/wp-content/plugins/simple-press/admin/library/spa-support.php on line 454 Warning: Invalid argument supplied for foreach() in /home/hub/www/public/dcpphu/wp-content/plugins/simple-press/admin/library/spa-support.php on line 454 Warning: Invalid argument supplied for foreach() in /home/hub/www/public/dcpphu/wp-content/plugins/simple-press/admin/library/spa-support.php on line 454 Warning: Invalid argument supplied for foreach() in /home/hub/www/public/dcpphu/wp-content/plugins/simple-press/admin/library/spa-support.php on line 454 Warning: Invalid argument supplied for foreach() in /home/hub/www/public/dcpphu/wp-content/plugins/simple-press/admin/library/spa-support.php on line 454 Warning: Invalid argument supplied for foreach() in /home/hub/www/public/dcpphu/wp-content/plugins/simple-press/admin/library/spa-support.php on line 454 6702 - success
    Can you help me? i hope i wrote it to the right place. We use Ubuntu Lucid

  2. jodineuf
    Member
    Posted 1 year ago #

    I have the same issue, were you able to solve it?

  3. rpatwall1206
    Member
    Posted 1 year ago #

    I have the same issue after the update. Tried to reinstall after following uninstall directions, now it says "Installation in progress" After 20 minutes of waiting for it to install or do something, I tried to restore the backup. That usually works, but no go. Any suggestions, Anyone?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic