WordPress.org

Ready to get started?Download WordPress

Forums

SimpleModal Login
SimpleModal Login Registration Error (7 posts)

  1. martinlhm
    Member
    Posted 1 year ago #

    Hi there,

    I am getting an error when someone tries to register, it successfully completes but still shows an error message.

    Any ideas?

    You can see the issue here - http://www.weareclosed.co.uk/

    thanks
    Martin

    http://wordpress.org/extend/plugins/simplemodal-login/

  2. krama757
    Member
    Posted 1 year ago #

    Yep, I'm getting the same error. I can't even figure out where to go to fix it. Commenting out entire sections of the jquery don't seem to do much for this error :(

  3. RonStrilaeff
    Member
    Posted 1 year ago #

    Me too.... I get the red box the says "ERROR: OK" when I try to login as an existing user with a valid name and password.

    Then when I press cancel to dismiss the simplemodal popup, and refresh the site, that user IS logged in.

    The plugin is not usable like this. Please help us Eric.

  4. RonStrilaeff
    Member
    Posted 1 year ago #

    Are we the only ones having this problem? I would like to hear from someone who has this working with out the showstopper "ERROR: OK" bug.

    This happens every time an existing user tries to login, so it is inconceivable that someone is using this plugin on a live site with that fatal flaw. Turning on console.log still does not show a js /ajax error.

    I will try again to get a response from Eric (the author).

  5. Maybach91
    Member
    Posted 1 year ago #

    I installed the plugin on my wordpress-site and it works fine from here. no error, i tried all different methods. can you tell something about your configuration? maybe you have an other plugin what conflicts with this plugin...

    i created a link with the menu-editor with the class "simplemodal-login" what links to wp-login.php and that works fine for me.

  6. RonStrilaeff
    Member
    Posted 1 year ago #

    Wow, that's a relief! Thanks for testing this.

    I will install it on another barebones test site and see what may be conflicting. (It maybe the AJAX version, and I'm using the one found by the plugin "Use Google Libraries".)

    However, I won't be able to get back to that for a couple of days though so will post my findings then.

  7. Maybach91
    Member
    Posted 1 year ago #

    Alright. I'm using jQuery 1.8.3 on my wordpress-site. I tried the 1.10 version, but that doesn't work... maybe 1.9.2 would work too. Good luck!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic