WordPress.org

Ready to get started?Download WordPress

Forums

Simple WordPress Contact Form Plugin updated (2 posts)

  1. Andrew Ozz
    WordPress Dev
    Posted 7 years ago #

    Actually it's mostly rewritten to only use the WP API and it had a (much needed) facelift :). It requires WordPress version 2.1 and above and will use all installed anti-spam plugins to filter the emails before sending.

    Screenshots and downloads:
    http://www.laptoptips.ca/projects/simple-wp-contact-form-plugin/

  2. Andrew Ozz
    WordPress Dev
    Posted 6 years ago #

    Version 0.8 is available (requires WP 2.2 or 2.3).

    = New in this version =

    * Contact messages and replies are stored in the database.
    * Anti-spambot question/answer field option.
    * Can use Akismed and Bad Behaviour (if installed).
    * Can send emails to multiple users (selectable from the options page).
    * The form does not interfere with any plugins that modify or use the comments.
    * Replies can be sent directly from the "Contact Messages" page.
    * Many other improvements and fixes.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.