WordPress.org

Ready to get started?Download WordPress

Forums

Simple Portfolio acutally working? (5 posts)

  1. Judia
    Member
    Posted 3 years ago #

    Has anyone acutally got this stupid plugin working? I've tried integrate it into my theme, but it's not working. I've even copy and pasted the single-portfolio.php into the theme folder, but it STILL doesn't work. I've tried everything and it hasn't done jack to make it work for me. Can anyone help?

    I already tried contacting the original coder. He's no help at all. He refuses to believe there's something wrong with his plugin. I just want it to work. DX

  2. dr-kos
    Member
    Posted 2 years ago #

    Realy this plugin almost does not work.
    1) no menu item highlight
    2) media image not working
    3) labels for custom fields not displaying

    Tech:
    Simple Portfolio Version : 1.8
    WordPress Version : 3.2.1
    MYSQL Version : 5.1.57
    PHP Version : 5.3.8

    actually i cant find good plugin for portfolio with custom fields and separated posts, categories, tags.

  3. mixette
    Member
    Posted 2 years ago #

    see here: http://wordpress.org/support/topic/plugin-simple-portfolio-portfolio-settings-page-is-broken?replies=4

    I think it might be an issue with your version of php. It doesn't work with anything higer than php 5.2.3

  4. RAND0M1ZER
    Member
    Posted 2 years ago #

    Any word on an update to work with the latest PHP version?

  5. lekkerduidelijk
    Member
    Posted 2 years ago #

    I just posted a fix for the media images on WP3.3: http://wordpress.org/support/topic/697690

Topic Closed

This topic has been closed to new replies.

About this Topic