WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Simple Hooks
Simple Hooks stopped working (2 posts)

  1. zakkleifeste1
    Member
    Posted 1 year ago #

    I have Genesis 1.9.2 and WordPress 3.5.1 and whenever I activate it, it spits out some nasty code at the top of my page.

    I have tried posting on studiopress.com/forums but it doesn't work. Every time I post I click on my username and it says I've never posted anything and doesn't show up as a topic anywhere.

    This is the code I'm getting:

    Warning: include_once(analyticstracking.php) [function.include-once]: failed to open stream: No such file or directory in /nfs/c08/h04/mnt/147564/domains/trifection.net/html/wp-content/plugins/genesis-simple-hooks/plugin.php(126) : eval()'d code on line 1

    Warning: include_once() [function.include]: Failed opening 'analyticstracking.php' for inclusion (include_path='.:/usr/local/php-5.3.15/share/pear') in/nfs/c08/h04/mnt/147564/domains/trifection.net/html/wp-content/plugins/genesis-simple-hooks/plugin.php(126) : eval()'d code on line 1

    http://wordpress.org/extend/plugins/genesis-simple-hooks/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    There is something wrong with the code you added to simple hooks. Post a thread at http://www.studiopress.com/forums/ and see if someone can walk you through removing the bogus code.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.