WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect issues. There but not working (4 posts)

  1. scottperket
    Member
    Posted 4 years ago #

    I'm working on getting Simple Facebook Connect working on one of our website, http://tagsgf.com.

    I've read a great deal of documentation and support forum threads trying to troubleshoot my issues and have gotten close, but still, I don't believe the plugin is working properly.

    I can connect when I go to my WordPress account and connect, but clicking the connect button anywhere else on the site does nothing. Even when I connect through my WordPress profile, I'm not seeing any additional functionality …like I'm connected but whoopedidoo, nothing is different.

    A number of the various widgets aren't working either (activity, upcoming events).

    I originally have a Facebook "Page" but seeing that we can't use that for anything other than a sidebar widget, I made the application. Granted it has only existed for a few hours and doesn't really have any users yet, but could this not being submitted for listing on Facebook really be all that is stopping this from working?

    Its 4am and I've been working on this all day. I'm giving up. I'd love to have this on the site, but if I can't get it to work soon, I might just have to find something else.

    Any help or suggestions are greatly appreciated.

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 4 years ago #

    Looks like it's working fine to me. I just left a comment on there using the FB Connect button.

    What isn't working that you expect to be working? Can you give more specific examples? Preferably with a URL that has the broken code on it?

    Also no, you don't have to submit it to FB's directory for it to work.

  3. scottperket
    Member
    Posted 4 years ago #

    Thanks for the quick reply.

    I was hoping for something close to http://www.collegehumor.com/.

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 4 years ago #

    Still not following you.

    What isn't working *on your site*, specifically?

Topic Closed

This topic has been closed to new replies.

About this Topic