WordPress.org

Ready to get started?Download WordPress

Forums

Pie Register
Simple Captcha: Image Validation doesn't match (ever) (3 posts)

  1. Daedalon
    Member
    Posted 1 year ago #

    During the last week or so Simple Captcha started to always fail, preventing users from registering. The only workaround we found was to disable the CAPTCHA altogether, which leaves the registration open for unwanted spam users.

    This affects both 1.2.9a and 1.2.91 versions of the plugin. The only possible cause I can think of is another plugin update that has caused this conflict. Or it could be WordPress core 3.5, but in that case I'd expect more sites to be affected. Perhaps something with Events Manager 5.3.3 (which also affects 5.3.5)? Quote from the changelog for 5.3.3:

    - fixed loading of unused post meta overwriting post fields/properties
    - removed usage of PHP sessions in exchange for temporary cookies
    - fixed conflict with caching plugins and booking forms due to cached wpnonces

    Any pointers on how to find out what part of what plugin might be messing with this?

    http://wordpress.org/extend/plugins/pie-register/

  2. vietnamica
    Member
    Posted 1 year ago #

    I am facing the same problem. Please help. Thank you.

  3. Genetech Solutions
    Member
    Plugin Author

    Posted 12 months ago #

    Hi,

    Thanks for pointing out the issue, the newer version of the plugin will be available soon, in the meantime we will try to er-produce the error and provide the possible fix for for this problem.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.