WordPress.org

Ready to get started?Download WordPress

Forums

silver-is-the-new-black buggy with IE? (7 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    new wordpress user trying to use the style "silver is the new black" from the style competition.
    it looks fine on mozilla, but on IE posts "vanish" randomly and the text is not displayed on the screen. sometimes scrolling fixes the problem.
    any ideas? thanks in advance.

  2. Anonymous
    Unregistered
    Posted 9 years ago #

    Rendering issue with IE probably. Not fixable unless you want to email bgates@microsoft.com :)

  3. trench
    Member
    Posted 9 years ago #

    I had this problem as well. Look up "peek-a-boo bug" for IE on google.

  4. Root
    Member
    Posted 9 years ago #

    Or maybe contact Alex King. I don't whether any support is offered to Wp users.

  5. usafdcc
    Member
    Posted 9 years ago #

    Funny, I was having the same problem in the meta section of index.php I added height: 1%; to the block .post .meta in the css and it stopped the meta from flickering.

  6. trench
    Member
    Posted 9 years ago #

    It's a CSS issue with IE as far as I know. I found the solution on a CSS forum. Unfortunately I no longer have the link.

  7. Anonymous
    Unregistered
    Posted 9 years ago #

    from researching the peekaboo bug it appears that a simple
    { postition: relative }
    will work around the problem. i haven't tried it yet.
    references:
    http://www.positioniseverything.net/explorer/peekaboo.html
    http://www.positioniseverything.net/articles/hollyhack.html

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.