WordPress.org

Ready to get started?Download WordPress

Forums

MailUp newsletter sign-up form
[resolved] Silently change jquery version on frontend (4 posts)

  1. Daniele Raimondi
    Member
    Posted 1 year ago #

    I'm quite disappointed this plugin silently deregister jQuery lib on frontend and substitute it with an old version (1.6.1).
    Mailup plugin simply can't force themes and every plugin to use a mailup compatible jquery version on frontend.
    Please, try to make your plugin compatible with latest version of jquery instead of load an old one.

    http://wordpress.org/extend/plugins/wp-mailup/

  2. MailUp, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Daniele, we have just released plugin version 1.3.1 which stops
    using a specific version of jQuery. We successfully tested it with WP 3.4.1 and WP 3.5.
    Hope this helps and sorry for the delay with this feedback.
    Best regards

  3. MailUp, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    We're collecting positive feedbacks from customers that were also affected by this issue before 1.3.1, therefore I mark this topic as resolved

  4. Daniele Raimondi
    Member
    Posted 1 year ago #

    Thanks a lot for the update!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.