WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Signup says: "Please check your email address." for any & all email addresses (7 posts)

  1. akamai4hire
    Member
    Posted 1 year ago #

    This just crept in over the last week or two. Every new signup gets a "Please check your email address." on the signup page for any and all email addresses attempted and get stuck there. I've disabled a number of plugins including AVH First Defense Against Spam (pretty good plugin :o) but nothing seems to fix it. I've tried searches on this topic but can't find anything related. Can anyone recommend a link or methodology to debugging, testing, fixing this kind of problem? Thank you in advance for your assistance :o) ... If you feel like trying it out just signup at http://www.dolphriends.com ... You'll just get the message I've reported until it's fixed.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    That is not a WordPress core message. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. akamai4hire
    Member
    Posted 1 year ago #

    hi emsi. this msg evidently comes from buddypress bp-members-functions.php line 1011-1012 which checks for the existence of an email address being entered in the form and it's not finding it. this is related to my creating a custom signup form that would automatically add users to the correct domain in a multi-site installation using the twenty-twelve them. it was working 10 days ago and now i'm trying to figure out what went wrong since LOL... I add all these notes in case anyone else has the same multisite/buddypress problem... i suppose i should move this topic to buddypress or multisite forum?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    The Buddypress forum might be the best place to ask around.

  5. maaronslc
    Member
    Posted 1 year ago #

    I had this same problem and found that it appears to be Stop Spammer Registrations Plugin v. 3.8

    I updated it on Tuesday and noticed the problem this morning. When I reinstalled v. 3.7, the problem went away.

    I hope that helps others with the same problem.

  6. akamai4hire
    Member
    Posted 1 year ago #

    Thank you maaronsic. That was it! I had forgotten I had that plugin activated and must have missed it on the network dashboard as opposed to the actual domain dashboard. Stupid me :o) ... Again, thank you!

  7. IMfield
    Member
    Posted 1 year ago #

    The plugin is updated and that problem is fixed. I had the same issue until the update.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.