WordPress.org

Ready to get started?Download WordPress

Forums

Sidebars not loading....... (7 posts)

  1. jakewc2
    Member
    Posted 4 years ago #

    Up till about 4 days ago, my site was loading really quickly. There were no problems with it at all. Then suddenly, the sidebars stopped downloading, and it takes about 4 or 5 minutes for them to download. I havent added any extras in the sidebars, in fact I have removed a few of them. I have tested the site on three computers, using both windows and Ubuntu, and it happens on all of them. I have tried IE, Firefox, Safari and Opera in both Operating Systems, and its the same in all. IE takes the longest, that can take up to 10 minutes for the sidebars to load.

    Would anybody have any ideas why they suddenly have started taking such a long time to load?

    My site address is http://www.furrycritters.co.uk

    Thank you.

    John

  2. Berean
    Member
    Posted 4 years ago #

    Oddly enough, during the last couple of days, my site has suddenly had an issue with sidebars not loading, and the whole site slow loading.

    Whereas, previously, it was okay.

    No changes to site, therefore, bewilderment.

  3. Berean
    Member
    Posted 4 years ago #

    WP 2.8.4.

  4. jakewc2
    Member
    Posted 4 years ago #

    I am using 2.8.4. Do you think its that?

  5. jakewc2
    Member
    Posted 4 years ago #

    Hi, does somebody have any ideas about this please? I am loosing a lot of visitors because people cant download the site.

  6. Michael Bishop

    Posted 4 years ago #

    I don't know what the Picturesurf service does, or how you are using it (I can't even load the site currently). If you disable the plugin, does it alleviate the load times?

  7. jakewc2
    Member
    Posted 4 years ago #

    Hi miklb, I havent tried disabling the plugin, but I have disabled java and java script for the site, and it works, but the popup picture viewer disappears. Also, its causing a problem loading the posts and pages in the acp as well. I have tried to contact Picturesurf, but their website is down as well. http://www.picturesurf.org, which is odd. I just remembered, this version of picturesurf was upgraded, and its since then that I have had the problem.

    Problem is, I have dozens of pictures on my site, uploaded using picturesurf, if I disable it, my site is without all those pictures.

    Its a pity really, its the easiest gallery I have used.

Topic Closed

This topic has been closed to new replies.

About this Topic