WordPress.org

Ready to get started?Download WordPress

Forums

Sidebar widget image links spill around site HELP! (6 posts)

  1. enlacosa
    Member
    Posted 2 years ago #

    Hello,

    My issue is regarding the sidebar or widgetized section of my website. I've had this issue with a few websites in the past and now it comes to haunt me once more. For some strange reason whenever I paste an html code of an image on the widgetized section of my template such as advertisements or simply photos, the image link spreads to different areas of my template. For example, if I scroll my cursor under a post on the main page and click, it'll send me to that image link. Not only that, it also makes random spaces between widgets and in the footer area of my template. These spaces often send me to the image link also. Now I'm unsure as to where this is coming from but I gather it most definitely has to do with the css of the template or something along those lines.This has been a pretty agitating issue for quite a long time and I'd appreciate some feedback on the issue if possible. I have provided a link below of the website I'm currently having the problem with for better understanding. If you scroll all the way to the bottom of the page you will see an immigration advertisement on the bottom right hand corner. The URL that the image links to seems to spread over below the Video Gallery category on the left hand corner of the page. Also if you look closely below where the navigation menu lies, above that is a horizontal bar about the same length which also links to the URL of the immigration advertisement. Something to take into consideration is that these issues only occur when an image or advertisement is placed in the widgetized section. Also when I check the demo of my template it has no issues similar to this whatsoever

    My websites theme is named: Newspaper 1.0.1 by Theme Junkie and I'm currently running WordPress 3.3.1

    Link to my theme's demo: http://demo.theme-junkie.com/theme=newspaper

    Link to my current website: http://www.dopor.org/

    Thanks in advance for your attention on this matter.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    As this is a commercial theme whose template files are not freely available, we cannot help. You need to seek support from the theme's vendors.

  3. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

  4. enlacosa
    Member
    Posted 2 years ago #

    Alright, than you esmi. Now alchymyth I checked the validator and saw quite a few issues. How does this work though? I read the article that you linked and all but is there any type of program that I can run my template files through to check where the errors are?

  5. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    no program - just simply hard work ;-)

    connected with your problem are the 'end tag for "a" omitted, but OMITTAG NO was specified' errors - check that you close all the links that you have added to the sidebar;

    http://www.w3schools.com/html/html_links.asp

    (any further suggestions end here - tutoring of basic html and formatting is not the scope of this WordPresss forum)

  6. enlacosa
    Member
    Posted 2 years ago #

    Ok I appreciate your help. I will look further into the issue with the links and information that you have provided.

    Thanks for everything! :P

Topic Closed

This topic has been closed to new replies.

About this Topic