WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Sidebar in line only on my Firefox and only my PC (10 posts)

  1. sheffiecochran
    Blocked
    Posted 3 years ago #

    I put in a post that had a banner logo and didn't resize. After refreshing, I saw the banner hanging into the sidebar so I went back into the post to resize the banner. I refreshed and the sidebar was inline with the content and not on the right side anymore. My address is http://llcorpinc.com

    I have tried the following to fix this with nothing working:
    1. Delete the image
    2. Delete the post
    3. Clear cache in Firefox, manually and with CCleaner
    4. Flushed DNS in Windows on my computer
    5. Restart computer

    The site views fine on several other computers both in the house and around the world in Firefox and other browsers. It views fine in other browsers on my computer as well. Just Firefox 5 is having the issue and this is the first time that this has happened that resizing the image didn't fix it immediately. I have not made any CSS or template changes. All I did was create a post.

  2. vtxyzzy
    Member
    Posted 3 years ago #

    The HTML Validator shows many errors. Perhaps fixing them will solve the problem.

  3. sheffiecochran
    Blocked
    Posted 3 years ago #

    Most of those errors are due to my company name having an ampersand and it showing up in the code. Those errors left are not affecting any other computer, worldwide, nor any other browser. Additionally, it started working fine again, shortly after the post. This morning, I went to view the site and it's wrong again, but ONLY on my computer and ONLY in Firefox.

  4. vtxyzzy
    Member
    Posted 3 years ago #

    I saw one error due to a closing h3 tag with no matching opening one. Don't know what that would cause.

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    Most of those errors are due to my company name having an ampersand and it showing up in the code.

    Less than 10 of the 43 markup errors on your home page relate to unescaped ampersands. The rest are almost all mis-nested or unclosed tag errors.

  6. sheffiecochran
    Blocked
    Posted 3 years ago #

    Ok, again, those errors are not affecting anyone else and they have to be plugin issues because none of the code I modified references the homepage so, back to the actual issue....

    This is ONLY happening on MY computer and ONLY in Firefox.

  7. esmi
    Forum Moderator
    Posted 3 years ago #

    Then it's not a WordPress issue. It's a problem in your local machine.

  8. sheffiecochran
    Blocked
    Posted 3 years ago #

    I established that in the original post and stated what I tried to do to correct it. I don't have any issues with any of my other wordpress sites nor any other websites so I came here to see if any one had any ideas on the issue.

  9. esmi
    Forum Moderator
    Posted 3 years ago #

    I don't think there's really a great deal we can offer in the way of help here. We can't see the problem and it's nothing to do with WordPress as such.

  10. sheffiecochran
    Blocked
    Posted 3 years ago #

    Figured it out. My new keyboard has a zoom bar near my pinky and I was zoomed out. Thanks for the replies.

Topic Closed

This topic has been closed to new replies.

About this Topic