WordPress.org

Ready to get started?Download WordPress

Forums

Sidebar help please? (11 posts)

  1. akkat
    Member
    Posted 8 years ago #

    Hi there. I am only new to this so please bear with me. I am trying to edit the default theme (kubrick I think it is?). I have uploaded all my images and things and it was all looking fine until I made a post. Then the sidebar changed - the font appears to be larger now and the alignment is out. What am I doing wrong? Please keep in mind I know next to nothing about css etc & just want to keep this as simple as possible.

    Thanks for any help you can give me.

    Oh, and here is the site http://www.fallintoblue.com/bloggin

  2. onocrotalus
    Member
    Posted 8 years ago #

    Try resizing the image autumnfae.jpg to make it smaller, and then upload it again. At the moment it's 500px wide. This is bigger than the width allocated to the section of the page which shows your posts, so it's breaking the layout.

  3. akkat
    Member
    Posted 8 years ago #

    Oh, thankyou! I'll try that.

  4. akkat
    Member
    Posted 8 years ago #

    Oh well that doesn't seem to be it. I resized the image so it's no more than 300pix on the largest side and the format is still all funky. Any other ideas? :)

  5. moshu
    Member
    Posted 8 years ago #

    WP 2.0.1 is not a healthy version - you upgrade to the latest: 2.0.2.

    Re your question: try to delete everyhting from the /cache/ directory under wp-content/

  6. akkat
    Member
    Posted 8 years ago #

    Thanks for the info. I updated to 2.0.2 but I am still having the problem. Is there any coding I need to change?

  7. jimatwork
    Member
    Posted 8 years ago #

    I'm looking at your site in IE and there is a probelm with your header img. It displays outside your content area to the left. There also is a problem with the footer in that the content pink color overflows to the right, same height as the footer and about the same amount that the header img overflows to the left.

  8. Bernard Bos
    Member
    Posted 8 years ago #

    try changing in the index.php (in the theme-editor) the
    div class="widecolumn" to
    div class="narrowcolumn"
    this worked fine by me.

  9. akkat
    Member
    Posted 8 years ago #

    Jimatwork - yes, that is the problem I was talking about.

    Bossy - thanks, it was already set to narrowcolumn so not sure what is happening there. Thanks for trying to help though.

    I deleted my post, and everything is back in alignment. It's really confusing me!

  10. moshu
    Member
    Posted 8 years ago #

    Was that text in the post copy/pasted from somewhere by any chance?
    And, even more important Q: if yes, was it pasted into the wysiwyg editor?

  11. akkat
    Member
    Posted 8 years ago #

    Moshu - nope, I wrote it straight into the editor from the admin panel. Whenever I write a post, it seems to make the text quite large and also changes the sidebar text to a larger font. It's strange.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags