WordPress.org

Ready to get started?Download WordPress

Forums

Sidebar header conflict (5 posts)

  1. mkgg
    Member
    Posted 8 years ago #

    All of a sudden the side bar content does not show. I noticed that when I "viewed" the site from WP Admin area the header loads correctly, but beofre it finsihes it shifts slightly to the left. I think the header might be causing the the side bar to not show, but I can not figure out how to fix it. I am using the Kubrik template and it has been working fine until now. Any ideas?

    Thanks,
    Kay

  2. oumba96
    Member
    Posted 8 years ago #

    Could we get a link to look at it? Sometimes its easier to answer a question when looking at it.

  3. mkgg
    Member
    Posted 8 years ago #

  4. Beel
    Member
    Posted 8 years ago #

    Sidebar drops, search on that. Something too wide, usually a pic, but in your case it may also be padding. It is a trial and error situation.

    You apparently have some open tags. I'd start validating your site, correcting for the errors that might contribute to misalignment and not just semantic errors.

  5. mkgg
    Member
    Posted 8 years ago #

    I am not having much luck fixing this issue. I did realize however, that the sidebar is not missing, but rather ends up at the bottom of the page. I have compared the html code from another blog I have, to the one I am having trouble, but cannot find a difference in the coding (both were built the same). I do believe it has something to do with the header. I copied the html from the live page into Frontpage and you can see the line break that is part of the header template is misaligned, but I cannot figure out how to correct it. As I mentioned initially in this posting, when you go to the page it starts out loading fine but before it is finished the header portion shifts to the left. Strange. Any ideas?

    Thanks,
    Kay

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.