WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Sidebar does not show in Internet Explorer 7.0 (3 posts)

  1. in2jazz
    Member
    Posted 4 years ago #

    I recently converted my blog from MT to WP - wwww.j-notes.com/wp .I am using the PrimePress theme with 7 widgets. The right sidebar does not show when I use Internet Explorer 7.0 as my browser. It works fine in Firefox and Safari.

    In a related matter, there were arrows in the Recent Posts section that showed once but disappeared. I would definitely like to have them there if possible.

    Also, I am uncertain why only tags for 1 out of 550 entries converted with my migration from MT to WP. Is there a way of moving them over without having to put them back into each entry (if you want me to open this as separate item, please let me know.)

  2. In2jazz, It looks like you cut and pasted from Word for your "Oakland Public Conservatory Screening Film Faubourg Treme" post. Doing that brings in all kinds of garbage formatting from Word that throws display in IE. Cut and paste from NotePad and see if that fixes the problem. If not, disable widgets for a minute and see if IE improves.

    If neither of those work, you also have some code errors in your theme that might be throwing IE.

    For importing tags from MT, this looks like a solution, though it's a bit involved.

  3. in2jazz
    Member
    Posted 4 years ago #

    Songdogtech, thank you very much. I set that entry as a draft until I can reformat it. It looks fine in IE now. As for the tags, that does look quite intense and I have already started adding tags back to the newer entries. I may just give it a try in a different directory to see if it works.

    Thanks again for your assistance.

Topic Closed

This topic has been closed to new replies.

About this Topic