WordPress.org

Ready to get started?Download WordPress

Forums

Showposts not working as desired (7 posts)

  1. Jonathan_st
    Member
    Posted 10 years ago #

    http://www.BLOGistic.net/index.php?showposts=1 Shows the last post
    http://www.BLOGistic.net/index.php?author=1 Shows all posts by "Jonathan"
    http://www.BLOGistic.net/index.php?cat=4 Shows all posts in the "Entertainment" category
    cat and author seem to cooperate nicely when combined.... but the following doesnt work:
    http://www.BLOGistic.net/index.php?author=1&showposts=1
    It seems to return all my posts rather then the last one I made!... please help

  2. Jonathan_st
    Member
    Posted 10 years ago #

    Anybody? I am not sure this is fixable without rewriting a bunch of code... but I am about to attempt to do just that... I really need this to work correctly!

  3. Beel
    Member
    Posted 10 years ago #

    Probably one of the things fixed since .72, might I suggest an upgrade?

  4. Jonathan_st
    Member
    Posted 10 years ago #

    I am using 1.0.2

  5. Beel
    Member
    Posted 10 years ago #

    Well, I only mentioned that because your headers contain content="WordPress .72" but that is moot, I notice on my 1.0.2 site it does not work, but it does on 1.2alpha.

  6. Jonathan_st
    Member
    Posted 10 years ago #

    Thanks, I'll look into porting my phpBB Hack to the new version of WordPress... if it can carry over, I guess I'll switch

  7. Jonathan_st
    Member
    Posted 10 years ago #

    OK... if the DevBlog is using 1.2, like it says it is.... then 1.2 doesn't fix the problem
    http://wordpress.org/development/?author=1&showposts=1
    I see all of matt's posts, not just the last 1!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.