WordPress.org

Ready to get started?Download WordPress

Forums

SI CAPTCHA Anti-Spam
Showing style code on reset password form. (8 posts)

  1. alfateam
    Member
    Posted 9 months ago #

    besided capacha box, on reset pass form , I get this code:

    style="font-size: 24px; width: 97%; padding: 3px; margin-top: 2px; margin-right: 6px; margin-bottom: 16px; border: 1px solid #e5e5e5; background: #fbfbfb;”"

    How to get rid of it ?

    http://wordpress.org/plugins/si-captcha-for-wordpress/

  2. Mike Challis
    Member
    Plugin Author

    Posted 8 months ago #

    The theme you are using could be causing it
    Do this as a test:
    In Admin, click on Appearance, Themes.
    Temporarily activate your theme to a WP default one…
    “WordPress Default” theme(default for WP 2.0+), or
    “Twenty Ten” (default for WP 3.0+), or
    “Twenty Eleven” (default for WP 3.2+) or
    “Twenty Twelve” (default for WP 3.5+) or
    “Twenty Thirteen” (default for WP 3.6+)

    It does not cause any harm to your WP to temporarily change the theme, test if the errors went away, and then and change the theme back.
    Does it work properly with a default WP theme?
    If it does, then the theme you are using is the cause. Use a different theme or report the errors to the theme developer.

    Maybe another plugin is conflicting
    Look on the Admin – Plugins – menu.
    Temporarily Disable (not uninstall) all your other plugins.
    Did the problem you were having go away? If yes, Activate each of the plugins, one by one, to determine which one conflicts. Test if the problem goes away after activating each plugin one at a time. This way you can determine which plugin was causing the problem. Once you determine a plugin is conflicting, check the plugin version to be sure it is compatible with your version of WP. Sometimes plugins are no longer updated, then new WP versions come out and the plugin will generate errors or no longer function as intended. Report any problems you find to the plugin author.

  3. alfateam
    Member
    Posted 8 months ago #

    Very kind of you replying but its 4 weeks since then and I use another working plugin now :(

  4. MrFent37
    Member
    Posted 7 months ago #

    Hi Mike, I'm having the same issue on two separate themes I'm using. The problem doesn't appear when I'm using the default Twenty Thirteen theme, so I believe my themes are what's causing the issue. Could you please be a little more specific on why you think my themes are causing the issue, and what I can look for to try to solve the problem?

  5. Mike Challis
    Member
    Plugin Author

    Posted 7 months ago #

    MrFent37, I cannot duplicate the problem. Please tell what themes cause this

  6. MrFent37
    Member
    Posted 7 months ago #

    Hi Mike, I was using the PageLines theme. On the default wp-signup.php page, the problem didn't appear, but it did on my membership plugin "Magic Members" signup page. Looking at the source code, it was inserting
    tags at the end of each line, so I went in to the .php file and moved each style code to the same line, and that fixed it.

  7. MrFent37
    Member
    Posted 7 months ago #

    * it was inserting <br /> tags at the end of each line

  8. Mike Challis
    Member
    Plugin Author

    Posted 7 months ago #

    OK, thanks for the reply, maybe I can move each style code to the same line in the program for the next version

Reply

You must log in to post.

About this Plugin

About this Topic

Tags