WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Showing Blank Page after updating last version? (8 posts)

  1. k9studiophotography
    Member
    Posted 5 months ago #

    Hello there i am having issues with my self-hosted wordpress see i did the last update 3.8.1 and it worked fine till Feb 5th 2014 that was my last posting after that suddenly went blank i have all my files and folders in my hosting service fine not code modifications or anything changed after my last post so this happened before and it was an issue with my MySQL server the tech guys on my hosting provider told me to changed to the IP Address Server because there was an issue with the actual server url address so i did and worked fantastic but none of that this time anybody knows what could be happening with my blog? ... this my blog add so you guys can check and see that is showing nothing http://www.k9studiophotography.com/k9blog

    Thanks in advance
    Kris

    [Moderator Note: No bumping, thank you.]

  2. iworksphotography
    Member
    Posted 4 months ago #

    What a Joke. just bought Pro: had to roll back because of white screen problem then find out the old version which actually works is incompatible with the new pro plugin.

    NOT HAPPY.

  3. DJDoubleXL189
    Member
    Posted 4 months ago #

    Have you tried deactivating your plugins and reverting to the Twenty Twelve theme?

    This usually helps to determine where the conflict is.

  4. esmi
    Forum Moderator
    Posted 4 months ago #

    @iworksphotography: It is considered impolite to interrupt another poster's ongoing thread unless you are posting a solution or suggestion. As per the Forum Welcome, please post your own topic.

  5. k9studiophotography
    Member
    Posted 4 months ago #

    @DJDoubleXL189 i can't even enter to my admin dashboard so i did deleted my wordpress folder then uploaded it again and keep showing the same i actually contacted tech support on my hosting company to see if they are doing some stuff on the servers etc but still waiting for their response anything different i could do? thanks for your answer and in advance for your help

  6. DJDoubleXL189
    Member
    Posted 4 months ago #

    If you can access your folders through hosting or FTP, try this:

    Go into wp-content/ and rename the plugins folder to plugins.old

    Go into your themes folder, download your active theme, then delete it from the server...this will revert it to the default theme.

    Hope this helps.

  7. k9studiophotography
    Member
    Posted 4 months ago #

    @DJDoubleXL189 I'm going to try that thanks i will let you know if it worked

  8. k9studiophotography
    Member
    Posted 4 months ago #

    Well the issue apparently was on my hosting company provider end so it looks that had been fixed thank you so much for the help

Reply

You must log in to post.

About this Topic