WordPress.org

Ready to get started?Download WordPress

Forums

Showcase
Showcase theme - version incorrect (1 post)

  1. mikeyotoole
    Member
    Posted 3 years ago #

    The theme is constantly prompting for an update after being updated using WordPress, FTP and even with a complete re-install it still thinks it's version 1.0.14. It's not crucial I know, just annoying.

    http://wordpress.org/extend/themes/showcase/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags