WordPress.org

Ready to get started?Download WordPress

Forums

Show posts using "category_name" is not working for new categories (11 posts)

  1. Jaqueline
    Member
    Posted 9 years ago #

    Hi!
    I always separated my new posts in categories like this:
    <?php query_posts("category_name=12&orderby=post_date&order=DESC&showposts=5"); ?>
    <?php while (have_posts()) : the_post(); ?>
    " rel="bookmark"><?php the_title(); ?></br></div>
    <?php endwhile; ?></td></tr>

    But, it's not working for my new categories as 29, 30 and 31... I think it´s happening since I upgraded my website, and I have no clue of what´s happening... if I write a category number like 8, it works, if I write a new category number as 31, it doesn´t! :-) And YES, I have posts on them.

  2. Kafkaesqui

    Posted 9 years ago #

    You should be using:

    cat=12

    not

    category_name=12

    To use the category_name argument you would have to do it like this:

    category_name=the-category-name

    replacing "the-category-name" with the category *slug*, that is the url-formatted form of the name for that category.

  3. Arlo
    Member
    Posted 9 years ago #

    kaf- sorry to post in this thread, but I was wondering if you got my email regarding your download plugin?

  4. Kafkaesqui

    Posted 9 years ago #

    Arlo, yes I did (assuming you are who I believe you to be :) ). You didn't receive my reply?

  5. Arlo
    Member
    Posted 9 years ago #

    I never got a reply, weird (the email was from me at automatorworld.com), Send again? Try steve@dalahus.com

  6. Kafkaesqui

    Posted 9 years ago #

    I'll send it again.

  7. Arlo
    Member
    Posted 9 years ago #

    I haven't gotten it...someone doesn't want you to send me email!

  8. Kafkaesqui

    Posted 9 years ago #

    How nice. I've checked with a friend and they're also not getting my email. Guess I've got something to look into with my host. I'll resend through my backup service/email.

  9. Arlo
    Member
    Posted 9 years ago #

    Umm...I hate to say this..but if you sent via that service, no go.

  10. Jaqueline
    Member
    Posted 9 years ago #

    Thank you so much Kafkaesqui!! :)

  11. Kafkaesqui

    Posted 9 years ago #

    Not yet Arlo. I have to drop the pc off broadband and move it to a landline for dial-up; service won't allow remote smtp access. I'll send it sometime today. Promise. Meanwhile I've learned *my* smtp is funked, possibly for the last month!

    (Ahh, mod-ern technology. Gotta love it; otherwise it'll hunt you down and kill you.)

    Jaqueline, glad to help. And sorry we've hijacked the thread for my own personal gum-ups. Ugh.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.