WordPress.org

Ready to get started?Download WordPress

Forums

rtMedia for WordPress, BuddyPress and bbPress
[resolved] "Show more" link has no effect (21 posts)

  1. bowoolley
    Member
    Posted 1 year ago #

    Clicking "show more" has no effect when viewing an album or the list of photos created within a group. I'm running WP 3.5 and the latest versions of BP and this plugin (all has been installed within the past week.)

    Since there aren't any previous/next links yet, there's currently no way to see beyond the first two rows of photos.

    http://wordpress.org/extend/plugins/buddypress-media/

  2. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    Would you have a url to share with us? Load More is a js functionality. Therefore, there is a lot of scope for interference by themes or other plugins, especially if they contain non-standard js.

    Regards.

  3. bowoolley
    Member
    Posted 1 year ago #

    I seem to be having js problems on another site on the same server... I'll shoot a note to Bluehost to ask about it. If they can't help me I'll send you the link (it's a private site.) Thanks for responding!

  4. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    js issues have nothing to do with the server, since js runs on a browser. You need to check the browsers' console.

  5. bowoolley
    Member
    Posted 1 year ago #

    Well, I had a js problem on another plugin, and after hours of trying to figure out what was wrong, the helpdesk referred me to Bluehost... I'm on a Mac, and none of the browsers work for these two situations. Yet the same plugin runs on my other sites, and works just fine. Sounds like it might be a plugin conflict then... but I did try disabling all the other plugins, and nothing helped.

    Can I pm you the address of the site running BuddyPress Media?

  6. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    You can send it to saurabh dot shukla at rtcamp dot com

  7. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    This is a bug in our code. We've fixed this and a few other bugs in our code and will be releasing 2.4.1 soon. Sorry for the inconvenience and thank you for pointing this out.

    Also, I noticed that your site is in French. You could contribute to the French Translation here: https://rtcamp.com/translate/projects/buddypress-media/fr/default

    Regards.

  8. bowoolley
    Member
    Posted 1 year ago #

    Glad to have helped. ;-) I'll check out the French translation too. Thanks!

  9. bowoolley
    Member
    Posted 1 year ago #

    I see that there's a login required but no indication as to how to register. I'd be happy to do some work on the French translation, and I'm sure some members of the French-speaking community will be glad to participate.

  10. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    The registration is on the parent site (http://rtcamp.com/wp-signup.php). GlotPress is still a toddler compared to the older sibling, WordPress.

    Regards.

  11. bowoolley
    Member
    Posted 1 year ago #

    Thanks - have created an account. I'll work on the translation as time permits.

  12. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    We've just released 2.4.1. This will fix this bug.

    Thanks.

  13. bowoolley
    Member
    Posted 1 year ago #

    Oops... I'm having problems installing, it breaks the site... I updated from the plugins page, got a 500 error; removed the plugin by ftp, reinstalled from the plugin installer and still have a 500 error... Sorry to be such a permanent pain in the tush!

  14. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    That was due to an inadvertent file being left into the WordPress repo. We are GitHub people, unfortunately!

    We've just removed the file. Kindly reinstall.

    And I must apologise.

    Regards.

  15. bowoolley
    Member
    Posted 1 year ago #

    Bazinga! Everything works! :-) Thanks for everything.

  16. paraddictednet
    Member
    Posted 1 year ago #

    This seems to be happening again with the current version.
    Disabled all other plugins and switched to standard theme - no change.

    However, I should note that I run BP 1.7 beta.

  17. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    Is it happening on all the tabs or just inside an album? Because we found and fixed a bug in our code that broke the load more inside an album.

    We will be releasing this soon.

    Also, are you using the beta 1 or beta 2?

    Regards.

  18. paraddictednet
    Member
    Posted 1 year ago #

    Inside an album.
    On "All Photos" it works...

    Beta2 now.

    Thanks, great plugin - really the only usable one for photo/album management in BP.

    Regards
    Hannes

  19. jakwonderly
    Member
    Posted 1 year ago #

    It doesn't work for me either. I can only see 2 rows of images inside an album, and show more does nothing. Show more work when I am looking at all photos (outside a specific album), but not within an album.

    I am running 2.6.7 of BuddyPress Media.

    It's a fantastic tool but holy smokes I need this fixed.

    Any idea when a new update will be available?
    Thanks.

  20. jakwonderly
    Member
    Posted 1 year ago #

    I just saw you updated, I installed it, and bam, all better. THANKS!!!

  21. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Great. I hope you enjoy the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic