WordPress.org

Ready to get started?Download WordPress

Forums

[NSFW] Show Images At Full Size Not As Thumbnails (11 posts)

  1. mhawk12
    Member
    Posted 2 years ago #

    I am trying to display images at their full size in my post. When I add them they are showing as small thumbnails.

    I have tried adding them in a number of ways, including adding them with "Upload/Insert", and also manually adding them under New Post.

    I have spent hours searching google and the WordPress docs for the answer to this question but I cant find a straight answer to this basic question.
    Help appreciated.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    What image size are you selecting when you insert the images into posts via Add Media?

  3. mhawk12
    Member
    Posted 2 years ago #

    I am selecting "Full Size"

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Can you post a link to a page that includes one of these inserted images?

  5. mhawk12
    Member
    Posted 2 years ago #

    Yes. However the site is an adult site. I'm guessing there is something in WordPress policy about posting links to sites of this nature, and most mods may not want to view it. I will send the link privately if a mod is willing to help

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    The only thing we ask is that you warn people about the site's content. So feel free to post the url here and I'll edit the topic's title to add the standard Not Safe For Work warning.

  7. mhawk12
    Member
    Posted 2 years ago #

    Ok. Here's the link

    http://www.NicoleAnistonHot.com [NSFW]

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    From what I can see, you are selecting "thumbnail" when you insert your images. But just in case, try:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  9. mhawk12
    Member
    Posted 2 years ago #

    I switched to the twenty eleven theme. I deactivated all plug ins, the only plugin activated was Jetpack. Same result.

    I also tried selecting the "image" and "gallery" and "standard" options under Format. Same result.

  10. mhawk12
    Member
    Posted 2 years ago #

    Update: I have been uploading the images from my computer. I tried uploading them using the images url and they displayed at full size.

    However this is inconvenient to have to upload them in this fashion. Any ideas on why uploading them from my computer will not display them full size?

  11. esmi
    Forum Moderator
    Posted 2 years ago #

    How exactly are you inserting these images in Posts?

Topic Closed

This topic has been closed to new replies.

About this Topic