WordPress.org

Ready to get started?Download WordPress

Forums

Omega
[resolved] Show image instead of text on home page (2 posts)

  1. gofiesh
    Member
    Posted 9 months ago #

    Hi Han,

    I have another question for you. I have a post that uses both text and images. I want only the first image to show up on the home page. Instead, all of the text shows up and no images.

    For example, my post looks like this:

    [img1]
    text1
    [img2]
    text2
    [img3]
    text3

    and on the home page I want it to just show [img1], but it currently shows text1 text2 text3

    Thanks for the help.

    Griffin

  2. Han
    Member
    Theme Author

    Posted 9 months ago #

    Hi Griffin, you can add featured image to that post.
    Then, go to "Appearance > Theme settings" and enable "Featured post". There are some options that you can manage there.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.