WordPress.org

Ready to get started?Download WordPress

Forums

Show Hide Author
show hide author - settings doesn't appear (11 posts)

  1. psiotron
    Member
    Posted 1 year ago #

    Hi,
    I successfull installed show hide author but it seems there isn't a setting page under the "plugins" main menu neither in other wordpress admin sections.
    Can you help me?
    Thank you

    http://wordpress.org/extend/plugins/show-hide-author/

  2. mspyratos
    Member
    Plugin Author

    Posted 1 year ago #

    Hello!
    Can you please tell me the version of your wordpress?

  3. psiotron
    Member
    Posted 1 year ago #

    wordpress 3.5.1

  4. mspyratos
    Member
    Plugin Author

    Posted 1 year ago #

    Just go to plugins and make sure that the Show Hide Author plugin is activated. The menu item should appear...

    Check the screenshots: http://wordpress.org/extend/plugins/show-hide-author/screenshots/

    And I created a small video for you: http://www.youtube.com/watch?v=5xoo7VVC8ew

    Let me know how it goes.

  5. mspyratos
    Member
    Plugin Author

    Posted 1 year ago #

    Oh! Also if you're gonna install the plugin by downloading it, download a new copy just to be sure...

  6. psiotron
    Member
    Posted 1 year ago #

    The Show Hide Author plugin is activated
    see the printscreen https://www.box.com/s/39apnnkj3tb18hd5fwix
    thanks again

  7. mspyratos
    Member
    Plugin Author

    Posted 1 year ago #

    As you can see on the video I sent you, the plugin works as it is supposed to.

    If you want me to check what is wrong on your own wordpress installation (maybe there's a plugin conflict), please send me an email with your website's address. Then we can discuss in more detail...

    Thank you.

  8. psiotron
    Member
    Posted 1 year ago #

    I turned off Better WP Security plugin and the show/hide plugin menu appeared.
    Thank you for your kind and patient support.

  9. mspyratos
    Member
    Plugin Author

    Posted 1 year ago #

    No problem! If you want me to check for a solution (to have them both) just email me...

  10. onealkl
    Member
    Posted 3 months ago #

    I'm having the same problem but deactivated all plugins but still didn't show up under "Plugins" The plugin is activated and installed correctly. On the most up-to-date WordPress.

  11. masos
    Member
    Posted 3 months ago #

    Deactivating WP Security worked for me too! Thanks a bunch!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.