WordPress.org

Ready to get started?Download WordPress

Forums

Show comments always - not just by clicking (4 posts)

  1. spotlightingadmin
    Member
    Posted 4 years ago #

    All comments to my posts used to show directly under all posts.
    You didn't have to click on the link that said "X Comments" (where x is the number of comments).

    Now the comments are gone. There's just the link, "X Comments", which reveals them when you click on it.

    I didn't change an settings to cause the persistent comment display to go away.

    And I don't know how to change it back. I've searched for quite a while and can't find an explanation of how comment-displaying is turned off and on.

    In Settings / Discussion, commenting is enabled.

    Thanks for any help.

  2. caseeker
    Member
    Posted 4 years ago #

    can anyone answer this? :)
    I have the same problem.

  3. sttiger
    Member
    Posted 3 years ago #

    bump again but not holding my breath, this is such a big part of any site, i cant even get the post a comment on any page but my first page, this wordpress might be a good idea but all im getting is tons of plugins that dont even say what they really do or not do, and non existent help in forums... time to look for another engine.. has great ideas, love the ez way to add plugins but after a month i dont have a viable site yet and tired of pulling my hair out...

  4. alchymyth
    Forum Moderator
    Posted 3 years ago #

    there are several answered threads about how to show comments on the front page (or in archives) in this forum (does anyone ever use the forum search ?)

    i have explained here, why comments don't show on the front page, even if you have 'comments_template()' in index.php; and how to change it.

Topic Closed

This topic has been closed to new replies.

About this Topic