WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddToAny
[resolved] Show Buttons not working (3 posts)

  1. philmurray
    Member
    Posted 9 months ago #

    hi

    I am trying to prevent the SHARE BUTTONS displaying on specfic areas of my client site.

    I have a POST CONTENT widget displaying content from a POST in the footer of my site - i edited the post and unchecked the AddToAny check box in the post AddToAny panel in wordpress.

    yet when i browse to the site the share buttons are still visible in the Footer -- plus they are appearing in the right sidebar also -- and they are trying to share the POST in the content area

    i only want them to show for the actual POST itself.

    http://www.diableries.co.uk/2013/11/diableries-app-film/

    how do i fix this please?

    http://wordpress.org/plugins/add-to-any/

  2. philmurray
    Member
    Posted 9 months ago #

    Actually adding this code via the HTML button on the post page in wordpress admin seems to have worked

    <!--nosharesave-->

    but simply deactivating the AddToAny checkbox in the AddToAny panel within wordpress did not

  3. micropat
    Member
    Plugin Author

    Posted 8 months ago #

    Unchecking "Display at the bottom of post excerpts " does the job for themes and plugins that display excerpts. You should consult the theme or plugin's author if that checkbox isn't working on a theme or plugin component.

    <!--nosharesave--> is very old, and while it still works for backwards compatibility, the recommended method to remove the share buttons on a page is to uncheck "Show sharing buttons" at the bottom of the WordPress editor. Be sure to update or publish to save your changes.

Reply

You must log in to post.

About this Plugin

About this Topic