WordPress.org

Ready to get started?Download WordPress

Forums

Limit Login Attempts
[resolved] Should I upgrade from 2.0beta1 to 1.7.1 ? (5 posts)

  1. ymf
    Member
    Posted 1 year ago #

    I just noticed that I use Version 2.0beta1 of this plugin (I must have downloaded it from http://devel.kostdoktorn.se/limit-login-attempts/ ).

    Should I upgrade (downgrade?) to version 1.7.1 (which is the current version on http://wordpress.org/extend/plugins/limit-login-attempts/description/ )?

    Thanks!

  2. MickeyRoush
    Member
    Posted 1 year ago #

    I noticed this some time ago. Their are more betas here under "Other Versions":

    http://wordpress.org/extend/plugins/limit-login-attempts/download/

    If fact, 2.0beta3 is out. If you are or are not having any issues with the beta version you should try 2.0beta3 before downgrading to the stable version.

  3. MickeyRoush
    Member
    Posted 1 year ago #

    Oops, I just noticed there is a developer's version as well, which is 2.0beta4:

    http://wordpress.org/extend/plugins/limit-login-attempts/developers/

  4. ymf
    Member
    Posted 1 year ago #

    The files in beta zips are dated 2009, the stable version's files are dated 2012. So I moved to the stable version.

  5. MickeyRoush
    Member
    Posted 1 year ago #

    Yeah, but the developers version 2.0beta4 is dated 2012, same as the stable version. So what I was trying to say, is that you should test out 2.0beta4. That would be similar to going to the latest stable version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.