WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
Shotcode doesn't Work, but PHP Does (9 posts)

  1. wtfbingo
    Member
    Posted 1 year ago #

    I am using Slideshow as a page background, which works just fine without a hitch. I also wanted to use shortcode and place a second gallery on a page, but when I do the gallery doesn't show (only a bullet point.)

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    It sounds like the shortcode is working, but the slideshow isn't able to display correctly. This must have something to do with the slideshow in the background.

    Could I perhaps have a look at your website?

  3. wtfbingo
    Member
    Posted 1 year ago #

    Thank you for your response, Stefan, but I had to come up with a fix using another plug-in so we could launch. :(

  4. milkybrew
    Member
    Posted 1 year ago #

    I'm having the same issue, the div.slideshow_content is adopting an element style of display: none; on page load, but still showing a bullet point. I have no slideshow as my background, just a static image.

    Any thoughts Stefan? I can't post a link to the site as I'm developing it on my localhost.

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    The bullet point os probably caused by the pause and play button of the slideshow. It sounds like the functional stylesheet of the plugin is not loading. This stylesheet normally hides these buttons.

    Could you check in your theme's 'footer.php' file if the '<?php wp_footer(); ?>' function call is done there? This function should always be called in a theme, right before the '</body>' tag.

  6. schmitt@net.hr
    Member
    Posted 1 year ago #

    Hi Stefan

    The slideshow is not showing in my posts.... I do use notch with WordPress 3.5.1. This is one of the posts I created http://blogtitan.info/?p=77 but does not show the slide.... "!slideshow_deploy!"
    But in the sidebar left bottom the slideshow is working in the widget.

    I unchecked the Avoid content filter (disable if '!slideshow_deploy!' is shown)....
    I had a look for the '<?php wp_footer(); ?>' it is placed just before the body tag.
    I tried to see if widget works, all fine....

    Any suggestions??

    Regards
    Michael

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Micheal,

    It seems to be showing just fine on my computer. Could you please tell me what browser you're using?

    Best regards,
    Stefan

  8. schmitt@net.hr
    Member
    Posted 1 year ago #

    HI Stefan

    First it didn't work. Then it just popped up.... Guess my server or something.... But thanks anyway...

    Michael

  9. nadinecamille
    Member
    Posted 1 year ago #

    Thanks to Stefan!
    Mine worked after placing '<?php wp_footer(); ?> at the footer. I totally forgot about that!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.