WordPress.org

Ready to get started?Download WordPress

Forums

Shortcodes Ultimate
Your current theme does not use wp_footer tag. (37 posts)

  1. Buecherfreund
    Member
    Posted 9 months ago #

    Hello,

    since I updated to 4.2.1 in my dashboard show this error message

    Shortcodes Ultimate: Your current theme does not use wp_footer tag. Shortcodes will not work properly. Please add the wp_footer in the footer of your theme. Learn more.

    My Theme: Anthem 1.4.

    So I can't deteced any errors at the frontend, just wondering.

    Greetings
    Ludger

    http://wordpress.org/plugins/shortcodes-ultimate/

  2. Hunterok
    Member
    Posted 9 months ago #

    The same problem

  3. Primitive
    Member
    Posted 9 months ago #

    Yeah same problem, and my theme does include the wp_footer tag.

    Could this be a conflict with W3 Total Cache maybe? Or just a bug?

  4. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    Just a bug. It will be fixed today.

  5. DarrenShan
    Member
    Posted 9 months ago #

    I've now got this error message after updating to 4.1.3

    I've checked my footer.php and I already have wp_footer()

    <?php wp_footer(); ?>
    </body>

  6. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    Try to visit your site (not dashboard). Then go to /wp-admin/ and refresh the page.

  7. DarrenShan
    Member
    Posted 9 months ago #

    Vladimier, I've done as your said but still get the message:

    Shortcodes Ultimate: Your current theme does not use wp_footer tag. Shortcodes will not work properly. Please add the wp_footer in the footer of your theme. Learn more.
    on my dashboard.

    I've even used a different browser and cleared the cache/cookies etc.

  8. Buecherfreund
    Member
    Posted 9 months ago #

    same message here, after update to 4.1.3. ...

    I get this message at the dashboard and after i have written a new post and saving the first draft of this post...

  9. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    Guys, can you help me with testing?
    I've just updated some code but I think there is no need to release a new version with so small changes.

    Can grab this code and put into the wp-content/plugins/shortcodes-ultimate/inc/core/class.requirements.php instead of original?

    After that, just open home page of your site. Then go to Dashboard and refresh the page. Let me know if it helps or if not.

    Thank you!

  10. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    There is raw version of new code - http://pastebin.com/raw.php?i=41TJZMkK

  11. Hunterok
    Member
    Posted 9 months ago #

    Looks like ok now. Thanks a lot!

  12. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    @Hunterok thank you!

    Is anyone else got something to say?

  13. DarrenShan
    Member
    Posted 9 months ago #

    Mmmm Still getting the same message.

  14. TheCleanGame
    Member
    Posted 9 months ago #

    Picked up same message after upgrade to 4.1.3

    Also getting posts that are not allowing comments when plugin is kept active.

  15. Kumar
    Member
    Posted 9 months ago #

    I took the raw version of the code and replaced the original "wp-content/plugins/shortcodes-ultimate/inc/core/class.requirements.php" file with that and now the problem seems to have resolved.

    Thank you!

  16. Kumar
    Member
    Posted 9 months ago #

    Actually no.. I am sorry, the error message came back again. It looks like the code replacement didn't help :-(

  17. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    Kumar can you please try another replacement - http://pastebin.com/raw.php?i=vyBhthU0

  18. TheCleanGame
    Member
    Posted 9 months ago #

    Do they make a plugin that makes installing previous versions easier?

    I skipped the whole 'waiting' for a patch and just uploaded a previous version.

    Great plugin though. ;) Appreciate the work you're doing.

    Keep it Clean! :D

    http://TheCleanGame.Net

  19. Kumar
    Member
    Posted 9 months ago #

    Hello Vladimir,
    I did that as well. But even the new code is not getting rid of the message. I have checked my footer.php and the tag has always been there. It seems like there is something in the plugin code which is causing this.

    Problem persists!

  20. thunderfire
    Member
    Posted 9 months ago #

    I have the same problem. I have just replaced the code, but the message appears again.

  21. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    @thunderfire did you updated to 4.1.4? Also, did you visited home page?

  22. daringwave
    Member
    Posted 9 months ago #

    Hi, Ive got the following problem with the Tabs shortcode:
    http://www.how2betnba.com/where-to-bet/sportsbooks/

    Tabs dont open individually, but are all open at once.

    Is this a bug of the plugin, that will be fixed Vlad or do I have to change some settings? (note, Im not a developer, so please explain accordingly)

  23. thunderfire
    Member
    Posted 9 months ago #

    Hi Vladimir,

    update to 4.1.4 has solved the problem. Thanx for your assistance.

  24. 1bluewater
    Member
    Posted 9 months ago #

    This worked for me thanks .. ( Try to visit your site (not dashboard). Then go to /wp-admin/ and refresh the page. ) But must say would love a plugin that will go in and fix old short code code .......

    I have a site thats had shortcode plug in ,on it for 3 years now i think .. And over the time of updates has mess some pages up ..

    But its huge site so edit is a #$%^ ,, would be nice for a script to go out and fine broken shortcode in the site ..Its also been theme upgraded that I am sure have helped break the code ..But I wonder if this is slowing down my site/Page, optimization side ,for load time and things ?

    I have one site that has had the plugin for 2 years and no mater what I do , the plugin will not work on the site anymore ?? stuff like that .. but it is a great plug .....Thanks

  25. kompressah
    Member
    Posted 9 months ago #

    Im having the same problem....

  26. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    @daringwave please start your own topic.
    @1bluewater you can find all answers in knowledge base or on this forum. Most of compatibility issues are solved (many times).
    @kompressah update to 4.1.4 and visit home page.

  27. 1bluewater
    Member
    Posted 9 months ago #

    Ja just the time to do that ,, It can makes a big mess when you have many big sites .. to clean up , but thanks ....... I will read page by page hehhe ,will have too...thanks ..........

  28. kompressah
    Member
    Posted 9 months ago #

    @kompressah update to 4.1.4 and visit home page.

    I updated this morning and got the error. Should I reinstall the plug? Thanks again for the great plugin!!

  29. Vladimir Anokhin
    Member
    Plugin Author

    Posted 9 months ago #

    @kompressah did you updated to 4.1.4 (not less)?

  30. kompressah
    Member
    Posted 9 months ago #

    This is what it says. I updated this morning when I got into work and got the error after updating.
    "Shortcodes Ultimate
    Deactivate | Edit | Where to start?

    Supercharge your WordPress theme with mega pack of shortcodes
    Version 4.1.4 | By Vladimir Anokhin | Project homepage | Support forum | Changelog"

Reply »

You must log in to post.

About this Plugin

About this Topic