WordPress.org

Ready to get started?Download WordPress

Forums

Sociable
shortcode [sociable/] not working (8 posts)

  1. Zoltan
    Member
    Posted 2 years ago #

    Well, when I left by default ""automaticaly place..." its messed up the blog site.

    I would do it manually, mean place the shortcode at the end of each post-pages where I would see that appear.

    Unfortunatelly isnt work that way.

    Also facebook like-share button not work at all in the classic version.

    Anybody could help?

    Thx
    where I would see that for example on the bottom of the post.. :
    http://szelvedos.eu/akciok/arlistak/

    http://wordpress.org/extend/plugins/sociable/

  2. wpsheriff
    Member
    Posted 2 years ago #

    Same here.

    I had to uncheck the default "automaticaly place...". When I added the php code to one template it worked fine. But the short code doesn't work Instead of showing the plugin, it shows the short code itself - [sociable/].

    Any idea?

  3. bearvv
    Member
    Posted 2 years ago #

    Found the same problem. You can just follow the post below, it will fix the problem.

    http://wordpress.org/support/topic/plugin-sociable-shortcode-not-working

  4. palguire
    Member
    Posted 2 years ago #

    I don't understand how the this code has gone through so many updates and this is still an issue. After every update I have to manually fix his files as mentioned in the above link.

    Please fix your code!!!!!!!!!!!!!!!!!!!!!!

  5. Zoltan
    Member
    Posted 1 year ago #

    posted 5 month ago... and still the same problem... oke its free.. I give up, and not using - and tadaaam no problem with the plugin ... :(

  6. igorlaszlo
    Member
    Posted 1 year ago #

    thanks bearvv, it works now thanks for your link !

    Zoltan, megtalàltad a megoldàst ? ha nem szòlj, segìtek !

  7. rdesousa
    Member
    Posted 1 year ago #

    what is PHP code to include in the header?

    Thanks,

    Rob

  8. karpediem
    Member
    Posted 1 year ago #

    [sociable/] doesn't work with WP 5.3.1 ;-((

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic