WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Shortcode not working (4 posts)

  1. BlackHorseMedia
    Member
    Posted 1 year ago #

    Hi,

    I'm using WP 3.5.1 with the woo theme "Canvas."

    I just installed the slideshow plugin and the shortcode is not working. Here's what's displayed instead:

    !slideshow_deploy!

    I've used your plugin on a few other sites and it has always worked properly!

    Shannon :)

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Shannon,

    You can get around this message by going to your slideshow's settings and setting the 'Avoid content filter' setting to 'No'.

    Best regards,
    Stefan

  3. BlackHorseMedia
    Member
    Posted 1 year ago #

    Thanks Stefan, you're awesome!

    I love this plugin - lately I've been installing it for all of my Clients because it's so incredibly simple to use, has so many features and is easy to customize. I tell them to use it instead of the sliders that come with their themes :)

    It's people like you who make WordPress so easy and fun to use - thanks for all of your hard work!! I've donated to "slideshow" before but I will again.

    :)

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Shannon, that's a great compliment! And thank you very much for your donation(s)! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic