WordPress.org

Ready to get started?Download WordPress

Forums

iframe
[resolved] Shortcode not detecting height and width settings for a single youtube video (2 posts)

  1. thegyzer
    Member
    Posted 1 year ago #

    I updated my site to 3.5.1 and found, in just one instance, that [iframe] isn't seeing the height and width settings in the shortcode with a youtube video. I've compared this to other posts where I use [iframe] and they are working just fine. Both those older posts and this newer one have the same exact shortcode settings.

    When I edit the html of the page in Chrome's Dev Tools there is no height or width present even though it's in the shortcode. When I edit the html in Chrome I can get it to look like how it did before.

    Here is the post I'm having the issues on:
    http://majortechnicality.com/ces/ubuntu-comes-to-smartphones-hands-off/

    And here is the shortcode:

    [iframe height="315" width="560" src="http://www.youtube.com/embed/LOS4lY1sajQ?rel=0" frameborder="0" allowfullscreen]

    Any help with this would be really appreciated it.

    http://wordpress.org/extend/plugins/iframe/

  2. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    I tested your shortcode and it worked good.

    Try to copy it again and paste in html-mode (not in visual TinyMCE mode).

    The problem could happen in extra caracters or tags which could could copy and paste in visual mode.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic