WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
[resolved] Shortcode doesn't work anymore? (4 posts)

  1. DanielMuhlig
    Member
    Posted 8 months ago #

    Google Language Translator version 2.7

    The shortcode used to Work, but it doesn't anymore.

    On this page (http://www.hopin.dk/international) the language drop-down should be between the image end the 'Hello!' header.

    The shortcode is in the page, but gets removed, but no language dropdown is displayed.

    http://wordpress.org/plugins/google-language-translator/

  2. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi DanielMuhlig, I have a hunch as to what may be happening. Please see my solution here in this thread:

    http://wordpress.org/support/topic/blank-space-on-widget?replies=9

    Go to Settings > Google Language Translator, and then change settings to "Show Flags", so that it opens up the flag checkboxes.

    Please make sure that at least one flag has a check mark there even if you do not want to show flags. After you do that, then you can select "Hide Flags" again and then save your settings.

    Let me know if that was your issue. In general, just make sure that each settings has some type of value set, and then save accordingly.

    Hopefully that works!

    Rob

  3. DanielMuhlig
    Member
    Posted 8 months ago #

    Yep! That did the trick :-)

    Thanks!

    /Daniel

  4. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Awesome! I will be fixing this in the next update!

    Thanks so much for using the plugin.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.