WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
[resolved] Short code doesn't work (9 posts)

  1. goodevilgenius
    Member
    Posted 1 year ago #

    I just installed it, put [yop_poll id="1"] in a test post (the "Default Yop Poll" was still there), saved the post, and viewed it, and nothing was there.

    I went back and added a template (with nothing in it), and made sure the default poll had that template, went back to the post, and still nothing there.

    http://wordpress.org/extend/plugins/yop-poll/

  2. goodevilgenius
    Member
    Posted 1 year ago #

    Never mind. I figured it out. Apparently I was supposed to put a bunch of code in the template. I just reset it to "white." I assumed that was for extra stuff.

    It's completely unintuitive.

  3. Forest Skills
    Member
    Posted 1 year ago #

    So what did you put in the template fields?

  4. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    hello

    It looks like both of you are missing the templates.
    There should be 15 default templates available once the install is done.

    Can you do a fresh install on the version we released today?

    Thank you.
    Best Regards,
    YOP Team

  5. Pnel
    Member
    Posted 1 year ago #

    Hi I did a fresh install 3.3

    Still no templates Im afraid..

  6. Forest Skills
    Member
    Posted 1 year ago #

    Ditto. See this thread.

    Chris

  7. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, we'v just tested the new release with a user having the same problem and it worked.

    Could you delete the plugin and do a fresh install?

    Please let us know if the issue has been resolved.

    Thank you.
    YOP Team

  8. paozinho
    Member
    Posted 10 months ago #

    I have exactly the same problem... I tried to delete and reinstall the plugin but nothing changed..

    If you want have a look this is the url:

    http://clapiz-stage.espero.it/attivita/sondaggio-lorem-ipsum/

    Thank you very much
    Paoz

  9. esmi
    Forum Moderator
    Posted 10 months ago #

    @paozinho: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different as this topic is 7 months old.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.