WordPress.org

Ready to get started?Download WordPress

Forums

WP-Spreadplugin
Shop hidden when not logged in (8 posts)

  1. redsavior
    Member
    Posted 10 months ago #

    Hey, So the plugin works great for me except, the shop will not show unless you are logged into the site. I've got no idea why that would be the case. I've tried using the minimum shortcode and the extended as well on several pages and achieved the same results. I've also deactivated all unnecessary plugins.

    From looking at the code, it appears that it's not even writing to the page.

    Here's the site: http://www.mk837.com/merchswag/

    Any help would be appreciated.

    http://wordpress.org/plugins/wp-spreadplugin/

  2. Thimo Grauerholz
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    please send me a screenshot of your backend configuration of spreadplugin and a screenshot of the page Content where you embedded the shortcode in text mode.

    Cheers
    Thimo

  3. redsavior
    Member
    Posted 10 months ago #

  4. Thimo Grauerholz
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Redsavior,

    that's kind of crazy! Can see it working in the background, but nothing in frontend. If you could, could you please try a different wordpress template in order to check if it's the template or not?

    Please let me know what happened

    Cheers
    Thimo

  5. redsavior
    Member
    Posted 10 months ago #

    I switched to the standard 2013 theme (for a moment) and it's doing the same thing.

  6. Thimo Grauerholz
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Redsavior,

    so I can't help you, I'm very sorry!

    Cheers
    Thimo

  7. redsavior
    Member
    Posted 10 months ago #

    OK, looks like I might have just found the problem. There is a conflict between your plugin and Google Analytics for WordPress: http://wordpress.org/plugins/google-analytics-for-wordpress/

    I can live without the other plugin, but you might want to look into that. I'm not sure which one is causing the problem.

    For the record, I finally clued in and did a line by line comparison of the code generated when I was logged in and out and the analytics code was the first major difference that stood out.

    Dave

  8. Thimo Grauerholz
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Dave,

    thank you very much, I'll have a look!!

    Thimo

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.