WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Simple Paypal Shopping Cart
[resolved] Shipping cost not transferred to PayPal (4 posts)

  1. kittykittylamb
    Member
    Posted 11 months ago #

    Hi,

    this issue has been posted before but unfortunately the topic has been closed to new replies and other searches on the problem offered no solution for me up til now.
    I've set the base shiping cost in the Simple Paypal Shopping Cart Settings v3.5, added the necessary shortcode to my shop page and customized it, for example: [wp_cart:Untitled:price:1.00:shipping:5.00:end]
    The shipping costs in the cart show up and are correctly calculated, but the shipping costs are not transferred to PayPal when checking out, it only shows the product price.
    Does anyone have a fix for this?

    http://wordpress.org/extend/plugins/wordpress-simple-paypal-shopping-cart/

  2. avelient
    Member
    Posted 11 months ago #

    I am getting the same issue as kittykittylamb. Thinking of downgrading to a previous version until fixed.

    Here's what I've used to customize:

    [wp_cart:Product Name:price:15.99:shipping:2.00:end]

    And I see the same behavior (cart correctly displays shipping, but upon logging into paypal no shipping is shown).

  3. avelient
    Member
    Posted 11 months ago #

    I'd be willing to bet there's an issue with the "Use PayPal Profile Based Shipping" option. I downgraded to version 3.3.1 and this corrected the issue.

    If you want to install a previous version, go to the plugin page, select the "Developers" link and look at the list under "Other Versions". Select the most recent before 3.5, which is 3.3.1.

    Hope this helps!

  4. mra13
    Member
    Plugin Author

    Posted 10 months ago #

    I would like to investigate this some. Any chance you can share a link to a site where it using the latest version and showing this issue so I can investigate this?

  5. kittykittylamb
    Member
    Posted 10 months ago #

    After finally deciding to just delete and reinstall the plugin (v3.5 again) my problem was solved.
    Is there maybe any possibility the profile based-setting did not update correctly when updating the Shopping Cart settings?
    In the beginning I had profile based shipping checked but decided not to use this setting after all. When I got around to testing the checkout process shipping costs as said did not get displayed in PayPal, whether profile based was checked or unchecked.
    mra13, after I reinstalled and the checkout did handle shipping costs as should I just checked and unchecked profile based again to see if the issue would reappear and it indeed had been the root of the problem. Can't say if it was now, the problem for me has not reoccured since.

Reply

You must log in to post.

About this Plugin

About this Topic