WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Sharing no longer works (4 posts)

  1. Victor Font
    Member
    Posted 2 years ago #

    Sharing is broken and I haven't found a way to turn off the modules that I don't want. All I want to use is stats, wo.me links and sharing. All the rest is bloatware.

  2. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    Hi,

    If you go to your Dashboard and click on the Jetpack link in the Jetpack menu, you'll see a configuration area for the Jetpack services. To disable a service, click on Learn More. A Deactivate button will now be available for that particular service.

    If you have both Jetpack and Sharedaddy enabled, this may be causing issues. Please try deactivating Sharedaddy from your plugins menu to see if this resolves the issue. Otherwise, could you post more details on what is broken?

    Thanks,

    Tim

  3. Victor Font
    Member
    Posted 2 years ago #

    I deleted the original sharedaddy from the server. Sharing doesn't work in Jetpack.

  4. mbquilts
    Member
    Posted 2 years ago #

    Doesn't seem to work for me either, unless I've totally missed something I'm supposed to do other than the settings panel of choices. I've never had sharedaddy installed.

    Update: I had to choose: Posts, pages and index pages in order for it to appear for each post. Very odd.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags