WordPress.org

Ready to get started?Download WordPress

Forums

Sharedaddy buttons display on pages, not posts (5 posts)

  1. alenashym
    Member
    Posted 3 years ago #

    Hello, my sharing options are set to pages, posts and index pages, however sharing buttons only show on pages. Please help.
    http://www.topcustomerservicetraining.com

    The sharing option is 'checked' under every posting I made.

    Thank you.
    Alena

  2. theonetruebix
    Member
    Posted 3 years ago #

    This is my problem as well, although they do appear on the index page. So it's just posts they don't appear on, which is the one I most need them to appear on. Heh.

  3. stelpavlou
    Member
    Posted 3 years ago #

    I have the same settings, but as of today I'm not getting the button showing up anywhere.

  4. nepharius
    Member
    Posted 3 years ago #

    Same here on a couple of my clients websites.

  5. gmanual
    Member
    Posted 3 years ago #

    I had this problem as well, I disabled some other facebook like plugins I was using and it fixed the issue.

    Plugins:
    'Like'
    'Facebook Like Button'

    Now when I was first testing this I turned off the one I thought was causing the problem, eg. My sharedaddy plugin was working on my index page so I disabled the plugin that I was using on the posts & pages.. this didn't work.

    I think what was happening is the plugin that was working index and set to 'hide' or not show up on posts & pages, so maybe this was causing to hide sharedaddy.

    meh.

Topic Closed

This topic has been closed to new replies.

About this Topic