WordPress.org

Ready to get started?Download WordPress

Forums

Shared a blogpage on facebook and the adjoining link is redundant (4 posts)

  1. jacquelinerenee@mac.com
    Member
    Posted 3 years ago #

    I shared one of my blog entries on my facebook page. The image came up fine and if you click on the image it redirects to my website. However the web address under it (which is supposed to be my website http://www.picturebookphotographics.com/www.picturebookphotographics.com is only coming up as half an address and therefore doesnt work.
    Anyone know why?
    I spoke with the Bluehost people and they said they didnt know and that i should ask wordpress.
    So wordpress... im askin!

  2. bh_WP_fan
    Member
    Posted 3 years ago #

    I'm not sure I understand the question. I do see that the provided URL is incorrect. I played with it a little and found that the correct URL(Or at least a working URL) is: http://www.picturebookphotographics.com/picturebookphotographics.com/ (Note there is no www in the folder in the path)

    When accessing it with the correct link, I do not see any errors or problems on the site.

    If you can show us how to replicate the problem, we may be able to provide further advice.

  3. jacquelinerenee@mac.com
    Member
    Posted 3 years ago #

    Replicate the problem? As in when I post to my facebook page, it happens again.
    I simply click "share on facebook" and then when i go to facebook it has an automatic link in writing that appears like this

    Jacqueline Berthaume
    Teamwork At Nullarbor Timber
    http://www.picturebookphotographics.com
    Our Latest Photo Shoots
    21 hours ago · Comment · Like · Share

    As you can see, the link to picturebookphotographics is wrong and should be http://www.picturebookphotographics.com/picturebookphotographics.com/

    What do you mean by no www in the folder path? that bit confused me.
    Thanks
    Jacqui

  4. bh_WP_fan
    Member
    Posted 3 years ago #

    Perhaps whatever plugin/tool you're using only uses the domain itself in the URL and not subfolders. It may also be a setting in the plugin where you setup what URL it will use to post from. You may also want to consider looking for a different plugin/tool (however you are doing that)

    It may be best to simply move all your content from http://www.picturebookphotographics.com/picturebookphotographics.com to http://www.picturebookphotographics.com

    If you do this, before moving your files, make sure to edit your settings to change the WordPress and Site URL settings to http://www.picturebookphotographics.com

Topic Closed

This topic has been closed to new replies.

About this Topic