WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Share-This with pages (6 posts)

  1. ronsrace
    Member
    Posted 7 years ago #

    I don't want the plugin to appear on my Pages, only in Posts.
    Why is it showing up on some pages?

    Please have a look at my secondlife4us blog.

    Any help is welcome!

  2. Alex King
    Member
    Posted 7 years ago #

    Look at the information in the README, it gives options that allow you to do this.

  3. ronsrace
    Member
    Posted 7 years ago #

    Sorry Alex but I DID read the readme file. And I did set some options to false but I couldn't find anything regarding the Page setting on or of...

  4. alakhnor
    Member
    Posted 7 years ago #

    If you set the content option to false, then you need to use the tag which is provide in the readme file and place it where you want it to appear in your blog.

  5. ronsrace
    Member
    Posted 7 years ago #

    Oke Alakhnor, I'll try this this weekend...thx!

  6. ronsrace
    Member
    Posted 7 years ago #

    It's working! thx the both of you for support

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags