WordPress.org

Ready to get started?Download WordPress

Forums

Share by Email, change email address (10 posts)

  1. dec913
    Member
    Posted 2 years ago #

    I'd like to change the email address and display name that is used when sharing an article by email ... but I just can not see where I change it? I guess it's probably somewhere real obvious but I just can not see it!!

  2. stevecro
    Member
    Posted 2 years ago #

    I had the same problem today and fortunately I found a solution!

    In your WordPress admin panel click on the Users tab. You will probably see a user called 'admin' with an email address and recognise it as the one being used when someone shares an article.

    Click on Edit for the admin user and then change the Nickname and the contact e-mail address to whatever you want to see e.g.

    'My Domain' and 'share@mydomain.com'

    I don't know whether this has knock-on effects elsewhere but I haven't found any problems.

    Cheers
    Steve

  3. dec913
    Member
    Posted 2 years ago #

    Hi Steve
    Thanks for that, I've had a look at that one and it's not it.
    The email address that shared emails is coming from is wordpress@blogwebsiteaddress.co.uk and the one set against admin is chilligeek@blogwebsiteaddress.co.uk which I'd be happy with! The wordpress@ email address is not against any of the users!
    It must be set somewhere else, but I just don't know where to look, it's a pain!

  4. trademillion
    Member
    Posted 2 years ago #

    I've tried to solve this problem alone, but it still persist.Can anybody out there help me to resolve the issue of Pages not Found?

  5. stevecro
    Member
    Posted 2 years ago #

    @chilligeek

    Maybe it's your wordpress.com details contact email, assuming you are using Jetpack for the sharing, which connects to wordpress.com

    The above solution worked for me, maybe try changing your admin email address and see if it mysteriously changes it.

    And enjoy your chillies!

    @trademillion

    Have you just uploaded your site from a different server / from your computer? If so go to Settings... Permalinks and click on Save Changes. This will create a new link structure and should get rid of those 404 messages...

    This is helpful:

  6. stevecro
    Member
    Posted 2 years ago #

  7. timDesain
    Member
    Posted 2 years ago #

  8. dec913
    Member
    Posted 2 years ago #

    Just wish I could remember my login and password for wordpress.com !

  9. dec913
    Member
    Posted 2 years ago #

    hi stevecro
    Sorry for been thick, but I can not see where I run the code from the link? Do I need to save it and run it somewhere?

  10. dec913
    Member
    Posted 2 years ago #

    Done it ..... finally.
    Found a plugin called 'wp mail from' that adds an option under settings which lets you change the email and email name.
    Brilliant.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags