WordPress.org

Ready to get started?Download WordPress

Forums

Shadowbox JS
[resolved] Shadowbox JS is broken in WP 3.3 RC1 (10 posts)

  1. demon_firefox
    Member
    Posted 2 years ago #

    The Shadowbox JS-File is loaded after shadowbox_conf. Therefore the whole function is broken.

    http://wordpress.org/extend/plugins/shadowbox-js/

  2. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

    I just pushed the code to fix this in WP 3.3. The development version should fix it. I will tag the release sometime soon.

  3. demon_firefox
    Member
    Posted 2 years ago #

    Thanks a lot!

  4. anotherandrew
    Member
    Posted 2 years ago #

    This has not be corrected for 3.3. Please fix when you get a chance.

  5. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

    This specific issue has indeed been fixed in the most recent version for WP 3.3. If you are experiencing an issue please create a new topic with additional details.

  6. YouON
    Member
    Posted 2 years ago #

    I've updated at 3.3 but the plugin won't works :(
    http://www.extrait.it/elixir-de-parfum/

  7. demon_firefox
    Member
    Posted 2 years ago #

    According to your source code you still use: v3.0.3.8 ;)
    <!-- Begin Shadowbox JS v3.0.3.8 -->

    Try to download the plugin from the plugin repository: http://wordpress.org/extend/plugins/shadowbox-js/

  8. YouON
    Member
    Posted 2 years ago #

    I'm feeling like a n00b, now it goes... thanks demon :))))

  9. mfreesto
    Member
    Posted 2 years ago #

    This link (http://wordpress.org/extend/plugins/shadowbox-js/) appears to no longer work. Is there a new place to download the plugin that is compatible with WordPress 3.3?

  10. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic