WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
SexyBookmarks - how to not display buttons in posts page excerpts (3 posts)

  1. VPNline
    Member
    Posted 1 year ago #

    Hi, I have started to use the SexyBookmarks plugin but would like to remove the social buttons from being displayed in every single blog 'excerpt' on the main blog posts page.

    Basically on the page where all posts are displayed in every single one the social buttons are displayed which makes the page look pants and takes longer to load.

    Not showing SexyBookmarks buttons for pages does not work as that removes it for the page itself but not for each of the posts being shown. Removing it from posts obviously makes the posts page look how i would like it but then no social buttons on the posts.

    I have tried searching for this and tried every option but no luck so far. Can anyone help with info or a suitable link?

    Thanks for any help

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    Hi! There are one of two things happening here. Either you have selected 'main index' within your menu placement settings, which does control the toggling of bookmarks on the typical home feed for a blog, OR you have a special theme that uses custom post types to display your featured content on a static home page.

    If your theme uses the standard blog feed, unckecking 'main index' under your menu placement settings will do the trick. However, if your theme uses custom post types for home page excerpts, this becomes a little trickier. You will need to use 'manual mode' to control where SexyBookmarks are displayed in your blog's content types.

    Please, see the following article for more information: http://support.shareaholic.com/customer/portal/articles/668180-sexybookmarks-and-custom-post-types

  3. VPNline
    Member
    Posted 1 year ago #

    hi, thanks a million, i obviously did not try all the combinations as the simple solution was "If your theme uses the standard blog feed, unckecking 'main index' under your menu placement settings will do the trick."

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic