WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
sexybookmark buttons not all appearing in IE (7 posts)

  1. IlanK
    Member
    Posted 1 year ago #

    Hi,

    On my website (www.ironwhisk.com) the sexybookmarks work fine on chrome and mozilla, but on IE only the pinterest and google + ones show up. How do I fix this?

    Thanks,

    Ilan

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    Hey Ilan,

    Could you please update the plugin to our newest version? After updating, clear any caching plugins and your browser's cache. If you are still encountering a button visibility issue in IE, please reach out to us through our support center by submitting a request along with a link to this forum thread: http://support.shareaholic.com/forums

    Thanks!

  3. IlanK
    Member
    Posted 1 year ago #

    Hi,

    There are no updates available on my wordpress panel. I have created a ticket. Looking forward to a response :)

    Thanks,

    Ilan

  4. Orakel78
    Member
    Posted 1 year ago #

    Have you received a solution to this IlanK?

    I see that the status of the question is set to solved, but I couldn't find the solution on the shareaholic page and when I look at your page it seems you still have the issue.

    And I see the same on mine. It works great in Opera, Firefox and Chrome, but the images are not shown in IE10

  5. IlanK
    Member
    Posted 1 year ago #

    No. I have not yet received a solution. Still waiting. Let me know if you figure something out please :)

  6. IlanK
    Member
    Posted 1 year ago #

    Oh oops! Sorry, I did receive a solution a few months ago but completley forgot about the email! Their support is actually quite good. Super sorry!

    Hey Ilan,

    It looks like you are still running an older version of at least our JavaScript (see attachment). I'd like to help you get updated to our new JavaScript to see if that maybe solves the problem, because we've made a lot of little changes in the plugin since version 6.0.0.3.

    Please, follow along with this article for instructions on how to perform a clean install, which includes details on removing our plugin's settings from your database: http://support.shareaholic.com/entries/23341971-How-to-Perform-a-Clean-Install

    Make sure you clear and deactivate any caching plugins before performing these steps and while we troubleshoot, so that nothing gets in the way of the plugin retrieving the updated files from our server.

    Also, verify that your Custom Path to Shareaholic File Resources (under the Compatibility Settings panel on the SexyBookmarks options page) is correct. You can use this article as a reference: http://support.shareaholic.com/entries/23355347-How-do-I-fix-the-spritegen-directory-write-errors-in-WordPress- (see the notes at the bottom)

    Clear your browser's cache and preferably restart it, then check a random post on your site to test for the button visibility issue. Let me know how this goes. Thanks and good luck!

    Going to try this now.

  7. IlanK
    Member
    Posted 1 year ago #

    Oh oops! Sorry, I did receive a solution a few months ago but completley forgot about the email! Their support is actually quite good. Super sorry!

    Hey Ilan,

    It looks like you are still running an older version of at least our JavaScript (see attachment). I'd like to help you get updated to our new JavaScript to see if that maybe solves the problem, because we've made a lot of little changes in the plugin since version 6.0.0.3.

    Please, follow along with this article for instructions on how to perform a clean install, which includes details on removing our plugin's settings from your database: http://support.shareaholic.com/entries/23341971-How-to-Perform-a-Clean-Install

    Make sure you clear and deactivate any caching plugins before performing these steps and while we troubleshoot, so that nothing gets in the way of the plugin retrieving the updated files from our server.

    Also, verify that your Custom Path to Shareaholic File Resources (under the Compatibility Settings panel on the SexyBookmarks options page) is correct. You can use this article as a reference: http://support.shareaholic.com/entries/23355347-How-do-I-fix-the-spritegen-directory-write-errors-in-WordPress- (see the notes at the bottom)

    Clear your browser's cache and preferably restart it, then check a random post on your site to test for the button visibility issue. Let me know how this goes. Thanks and good luck!

    Going to try this now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic