WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
Sexybookmark buttons appears when using custom field codes (4 posts)

  1. Ace_Light
    Member
    Posted 1 year ago #

    Hi, I created a custom field for me to be able to insert a Pinterest Widget on my post. But when I insert the custom field code [cf][/cf], the sexybookmarks button appears. Because of this I have 2 sexybookmarks button now below my page.

    Is there someone knows how can I solved this problem, and stop the sexybookmarks button from displaying when I am using the custom fields code?

    Thanks.

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    Hey Ace_Light!

    You'll want to manually call the buttons directly into your post template, rather than using the default auto-placement option. http://support.shareaholic.com/entries/23339372-SexyBookmarks-in-Manual-Mode

  3. Ace_Light
    Member
    Posted 1 year ago #

    Hi C Reign,

    I think I will go to your suggestion, But my problem now is when I choose the manual mode and paste the code; the sexybookmark button is now located on top of my header.

    Does anybody know a code for this, I want it to be below my post and pages.

    Thanks.

  4. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    @Ace_Light, please make sure that you place the manual mode code into the template where you would like the buttons to appear in relation to your content. Here's a list that should help: http://codex.wordpress.org/Theme_Development#Template_Files_List

    For example, single.php is the standard template file that is used to render your post content.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic