WordPress.org

Ready to get started?Download WordPress

Forums

Sexy Bookmarks not Showing (11 posts)

  1. melstan1
    Member
    Posted 4 years ago #

    hi, I've downloaded and installed Sexy Bookmarks to my new blog:
    http://theinnocentabroad.com

    It's not showing up at all!

    I've read the Sexy Bookmarks FAQ, and everything looks good. It's the only active plugin at this time, and is set to show after posts only. Also, the theme is the new Thesis 1.6. HALP! :-)

    On another note, I'm starting to get really frustrated with how all this is s'posed to work. I've been trying to make WordPress work for me because I keep hearing how much better it is then the other great blogging service, which I have been using for years. Frankly, WP and all the popular installs seem to be more trouble then they worth. I've been working for days what I could do in hours on my other blog. Anyone know any good (no brainer) tutorial websites?

  2. flexnds
    Member
    Posted 4 years ago #

    Just hard code it into your single.php file using this line of code

    <?php if(function_exists('selfserv_sexy')) { selfserv_sexy(); } ?>

    If you want it below each post place it after

    <?php the_content(); ?>

  3. melstan1
    Member
    Posted 4 years ago #

    looks great. Where will I find single.php? I checked my entire directory and I don't see it.

  4. flexnds
    Member
    Posted 4 years ago #

    should be under Appearance>Editor

  5. flexnds
    Member
    Posted 4 years ago #

    Looks like this Single Post (single.php)

  6. melstan1
    Member
    Posted 4 years ago #

    ok yes, I see that, but only in the WordPress Default template. Thesis apparently doesn't have that. It probably has to be hooked into the custom functions somehow.

  7. flexnds
    Member
    Posted 4 years ago #

    http://www.theinnocentabroad.com/?p=27

    I went to that url and I see sexy bookmarks is there..

  8. melstan1
    Member
    Posted 4 years ago #

    ok that is interesting. It is showing on the post pages but not on the main page? That's not fun. :(

  9. melstan1
    Member
    Posted 4 years ago #

    Thank you for your help though! I really appreciate it. I'm sure it's just something I am doing.

  10. melstan1
    Member
    Posted 4 years ago #

    ah-ha, found it! I adjusted the placement from posts only to posts and pages. Thank you so much for your help, it got me on the right track at least. :-)

  11. flexnds
    Member
    Posted 4 years ago #

    no problem.. great work.. just takes some digging around and you will always find a solution with wordpress.

Topic Closed

This topic has been closed to new replies.

About this Topic