WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
Sexy bookmarks not appearing & sprite warning (2 posts)

  1. MtGamberWesbiteDesign
    Member
    Posted 3 years ago #

    http://www.edgingforgarden.com.au/

    New installation of WP.

    Plugins:
    Akismet - not activiated
    Hello dolly - not activated
    All in One SEO pack
    Sexy bookmarks - Version 4.0.4.2

    I've successfully used older versions of this but this time I get a warning after I wait a long time....
    WARNING: The request for a custom sprite has timed out. Reverting to default sprite files.

    When I save again I get the same long wait and the same warning. Directory permissions are green light and so is Running PHP5+

    This happens even when I take all the default settings.

    The icons aren't appearing either.

    Any suggestions would be appreciated.

    Thanks,
    Karen

  2. MtGamberWesbiteDesign
    Member
    Posted 3 years ago #

    Okay I moved around the network icons so that all the ticked ones were together and that's removed the sprite warning error.

    The icons disappeared for a while but then I played with the setting and it's all appeared. And then I said that I didn't want the counters and it all vanished again :-( even when I reset the counters.

    It only seems to work well when I have the new version set to No.
    I'm very confused.....

    Cheers,
    Karen

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic